Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Копирование строк с применением множественных дубликатов, Перетаскивание данных с их дублированием
 
Здравствуйте!

Помогите, пожалуйста, разобраться в вопросе.

Есть таблица, например, состоящая из 1 столбца, нескольких строк.
Задача: Скопировать данные в другую таблицу, но необходимо увеличить количество одинаковых данных до, например, 9. Это желательно достичь за счет оттягивания нижнего правого угла ячейки вниз.

Пример прилагаю.

Буду очень признателен за помощь. Спасибо!
 
Цитата
Psirus написал:
Это желательно достичь за счет оттягивания нижнего правого угла ячейки вни
Так "оттягивайте", в чём проблема? )
 
Юрий, здравствуйте! Как мне кажется, нужна формула, а не простая оттяжка вниз...не так ли?
 
Насчёт формулы ничего подсказать не могу, а вот макросом могу помочь.
 
Пожалуйста, дайте попробовать с макросом...
 
Вариант формулой.
=ИНДЕКС($A$3:$A$7;ОКРУГЛВВЕРХ((СТРОКА()-СТРОКА($A$10))/9;0))
 
См. вариант.
 
AleksSid, СУПЕР!!!
Огромное спасибо!
 
Макрос не посмотрели?
Страницы: 1
Читают тему (гостей: 1)