Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подсчет фамилий в одной ячейки
 
Добрый день!

Имеется таблица с данными, в которой заполнены данные, в некоторых ячейках присутствует несколько фамилий. Есть необходимость без VBA посчитать количество фамилий в ячейке (количество должно быть в желтых ячейках). Как это реализовать на формулах или вариантов нет?
 
Возможно так
=SUMPRODUCT(--ISNUMBER(SEARCH(A7;$B$2:$D$4)))
Изменено: БМВ - 16 Апр 2018 09:33:45
 
еще вариант
Код
=СЧЁТЕСЛИ($B$2:$D$4;"*"&A7&"*")
Лень двигатель прогресса, доказано!!!
 
Сергей,  #2 - горе от ума, или от двух дней температуры :-) . Отлучите меня от форума до полного выздоровления :-)
 
БМВ, ну ведь главное работает  :)  
Лень двигатель прогресса, доказано!!!
 
Сергей, Я перфекционист.
 
Сергей, спасибо помогло :)  
Страницы: 1
Читают тему (гостей: 1)
Наверх