Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Возвращение текстовой ячейки по аргументу., Как вернуть искомое значение "текстовой ячейки" по нескольким вкладкам по аргументу?
 
Имеется массив сборных данных с вкладок по аргументу. Но возвращаются только числовые значения. При попытке вернуть текст - #ЗНАЧ!
Формула сбора данных
Код
=ЕСЛИОШИБКА(ИНДЕКС('Строит (Б)'!D:$D;ПОИСКПОЗ($C6;'Строит (Б)'!$C:$C;0);СТОЛБЕЦ()-3);"0")
 
если вы выполните арифметическое действие с текстом а именно сложение
=согласовано+согласовано+согласовано
каков будет результат вычислений? согласовано 3 раза
Лень двигатель прогресса, доказано!!!
 
Цитата
Сергей написал:
=согласовано+согласовано+согласовано
Я понимаю, но смысл именно - возврат по аргументу из разных вкладок. Выход есть?

Всё - разобрался!
Оставляем одного без +, затем фильтруем пофамильно и протягиваем формулу для каждого
Изменено: noskovsi1972 - 16 Апр 2018 16:57:32
Страницы: 1
Читают тему (гостей: 1)
Наверх