Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как сделать формулу например: если значение от 1000 до 2000 то равно коэффициенту 0,9..., необходимо сделать расчет коэффициентов
 
Добрый день! помогите пожалуйста
необходимо сделать таблицу, в которой будут прописаны коэффициенты, исходя от баллов
в файле создано несколько страниц ( на которых просчитаны определенные баллы) , необходима общая таблица на новом листе  с  формулой: если значение от 0 до 500 то коэффициент 0,6, если от 500-1000 то коэффициент 0,8 ....
 
Цитата
Kykla написал: как сделать формулу
Можно 'в лоб' вложенными друг в друга ЕСЛИ(), можно функцией ПРОСМОТР(), можно ВПР(), макросом и т.д. В зависимости от исходных данных
Согласие есть продукт при полном непротивлении сторон.
 
Используйте функции ЕСЛИ или ВПР в зависимости от ситуации
 
я понимаю что где то есть функция если, где посмотреть как правильно выставить ?
 
Цитата
Kykla написал:
где посмотреть как правильно выставить ?
В Вашем файле-примере
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Kykla, приложите файл-пример и вам помогут) в нём покажите, что есть и что хотите получить
 

=LOOKUP(<значение>; {0;500
;  и т.д}; {0,6;0,8; и т.д} )

 
вот первый лист работы
второй коэффициенты
и третий красным куда надо вставить..
 
ну рассказывайте теперь что хотите при равенстве граничному значению.
да и что оценивать по вашим критериям тоже не понятно.
Изменено: БМВ - 17 Апр 2018 16:46:24
 
и еще почему бригадир
Лень двигатель прогресса, доказано!!!
 
в лист 3 в ячейку g4  должно встать значение выполненные работы D18... но не суммой а коэффициентом .. что по листу 2 (баллы и коэффициенты) равно значению 0,7
и скажем если оно меняется то коэффициент тоже изменяется  
 
=LOOKUP('выполненные работы'!D18;--LEFT('баллы и коэффиценты'!A1:A10;FIND("-";'баллы и коэффиценты'!A1:A10)-1);'баллы и коэффиценты'!B1:B10)
 
Вариант.
=ЕСЛИОШИБКА(ВПР('выполненные работы'!$D$18;Коэффициент;2);"")
Лист "баллы и и коэффициенты" в данном случае не нужен, т.к. в формуле  Коэффициент - это именованный диапазон.
 
оооо круто.... осталось понять где что менять )))))
 
Kykla, Я б сперва порекомендовал аватарку поменять. Не гоже памперсом к народу поворачиваться.
Изменено: БМВ - 17 Апр 2018 17:48:38
 
не памперсом а короной)
все получилось все работает)))  
Страницы: 1
Читают тему (гостей: 1)
Наверх