Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммировать приход всего на данный момент с учетом пропуска ячеек
 
Помогите суммировать приход  всего на данный момент с учетом пропуска ячеек.
 
Remse, я правильно понял что вот здесь?
Код
=ЕСЛИ($C$3<0;C3=F3;СУММ($C$3:D3))
 
не совсем, или я не так объяснил. Нужно так чтобы напротив каждого нового прихода (столбец D количество) отображалась общая сумма прихода на данный момент (столбец Е всего)
 
Для Е10 формулу:
Код
=СУММ($D$3:D10)
и можно ее по столбцу протащить.
Если автоматизировать бардак, то получится автоматизированный бардак.
 
Код
=ЕСЛИ(ЕПУСТО(D3);"";СУММ($D$3:D3))
 
kalmar,Большое спасибо, то что надо!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх