Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вопрос по переносу данных из разных листов одной книги Excel
 
Добрый вечер. Нужно с помощью формул перенести данные из нескольких таблиц находящихся на разных листах в один. С помощью ВПР не получается, так как нужно задать параметры по двум столбцам. Прошу вашей помощи.
Изменено: evidence_cap - 3 Июн 2018 12:09:46 (Откорректировал Лист 2)
 
Читаем Правила. Пункт 2.3 о чём говорит?
 
Исправил.
 
Привет!
Вес:
Если заменить неделя 1, неделя 2 на 1, 2
то в ячейку С2 на листе 2
Код
=СУММЕСЛИМН(Лист1!$E:$E;Лист1!$A:$A;Лист2!$A$2;Лист1!$D:$D;C$1)

другие по аналогии
 
Я немного изменил Лист 2 чтобы более точно описать ситуацию в которой нужно помочь.
Страницы: 1
Читают тему (гостей: 1)
Наверх