Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подсветить ячейку, если лимит по категории исчерпан, Условное форматирование ячеек по категории
 
Здравствуйте. Делаю таблицу для подсчета и контроля расходов.

Дано:
Лист 1 - список категорий, лимиты и остаток. Остаток считается по формуле: лимит - сумма по текущей категории из лист 2.
КатегорияЛимитОстаток
Кафе/Ресторан 100009500
Продукты 20000 19000
Лист 2 - расходы по категориям.
Категория Сумма
Кафе/Ресторан500
Продукты1000
Проблема:
Нужно подсветить строку на Листе 2, если Остаток по этой категории меньше 100.
Не могу понять, как дать системе понять, какой именно остаток сравнивать? Можно ли это сделать через условное форматирование?
 
вам прям тут раскрасить
Лень двигатель прогресса, доказано!!!
 
Цитата
aminakira написал:
Можно ли это сделать через условное форматирование
можно. =ВПР($A2;Лист1!$A:$C;3;0)<100
Страницы: 1
Читают тему (гостей: 1)
Наверх