Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как записать формулу с дробью функциями листа?
 
Помогите разобраться!  Раньше не стыкался с этим. Надеюсь на помощь)  
Изменено: LordSnow6645 - 4 Июн 2018 21:01:07
 
Самое сложное тут наверное вот
Никаких врагов, зато и никаких друзей.
 
Alemox, ок. Спасибо)
Изменено: LordSnow6645 - 4 Июн 2018 21:49:08
 
С числителем я не справился, знаменатель =SUMPRODUCT(POWER(1+A1;ROW(A1:A4)-1))
Изменено: БМВ - 4 Июн 2018 22:14:26
 
Благодарю))
 
Как вариант получения числителя:
=СУММ(1000*ПОДСТАВИТЬ(НАИБОЛЬШИЙ(ЕСЛИ(ЕНЕЧЁТ(СТРОКА(1:7));СТРОКА(1:7));СТРОКА(1:4));1;2))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Bema, спасибо большое))))
Изменено: LordSnow6645 - 4 Июн 2018 21:48:41
 
БМВ, правильней, вроде
=СУММПРОИЗВ(СТЕПЕНЬ(1+A1;СТРОКА(A1:A4)-1))
 
Andr85, уже разобрался, спасибо за помощь
Изменено: LordSnow6645 - 4 Июн 2018 21:48:06
 
Andr85, да, перепутал, но еще правильнее =SUMPRODUCT((1+A1)^(ROW(A1:A4)-1))
Страницы: 1
Читают тему (гостей: 1)