Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Cчет строк при условии ИЛИ для двух разных столбцов
 
Вношу формулу =СЧЁТЕСЛИМН(D2:D41;"*";E2:E41;"<>3")
Цель посчитать в одном диапазоне, что проставлено, любой символ.
Во втором то, что не равно 3.
Пробовала и не равно ячейке "<>"&E41
и по-другому ставила ""

Ничего!!
Помогите, пожалуйста, уже измучилась, перечитала все варианты.

Не могу найти объяснения почему не срабатывает.
Изменено: Kondrahska_ol - 11 Июл 2018 16:54:43
 
Файл Excel приложите. Тогда можно будет говорить о чем-то более конкретном.
Так же ознакомьтесь с правилами форума. Сейчас название темы с нарушением, а это значит, что тему либо удалят либо будут скрывать все ответы с помощью. Вам надо предложить здесь же в теме новое название темы(которое отражало бы именно суть проблемы, а не просто "что-то не работает") - модераторы придут и сменят название.
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
=СЧЁТЕСЛИМН(D2:D41;"<>";E2:E41;"<>3")

только вот тема ближе к поиску непустых . Условие заполненной ячейки в СЧЁТЕСЛИМН
 
файл пример показываем. Да и название не очень. Правила почитайте.
Изменено: V - 11 Июл 2018 16:49:26
 
Прошу прощения, не знакома со всеми правилами.

Файл (пример) во вложении. Оранжевым выделена ячейка, рядом формула, которая не считается.
 
Цитата
vikttur написал:
Файл (пример) во вложении.
только не понятно, каков результат ожидается.
 
Я их уже посмотрела, но не поняла как изменить название темы.

Спасибо за помощь((
 
Цитата
Kondrahska_ol написал:
как изменить название темы
Цитата
Дмитрий(The_Prist) Щербаков написал:
надо предложить здесь же в теме новое название темы(которое отражало бы именно суть проблемы, а не просто "что-то не работает") - модераторы придут и сменят название
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
 
Ожидается результат суммы: первого столбца -  только то, что Premium и  второго только то, что Premium/Top3 или Premium (т.е. не равно трем, как прописано в формуле).
 
=COUNTIFS(C2:D41;"<>3";C2:D41;"*")
Тема: Cчет строк при условии ИЛИ для двух разных столбцов

Вариант извращенный
=DCOUNTA(A1:D41;"ID";F45:F46) и в F46 =OR((D2<>3);(C2<>""))
Изменено: БМВ - 11 Июл 2018 17:57:10
 
11+9?
=СЧЁТЕСЛИ(C2:C41;"*")+СЧЁТЕСЛИ(D2:D41;"<>3")
Или то же самое,но с СУММ всесто "+".
 
Спасибо большое, с Бсчет буду знакомиться.
Во втором столбце не все одинаковые значения, это будет СУММЕСЛИ(диапазон;"<>3")? Таким образом тоже не отображает.
Страницы: 1
Читают тему (гостей: 1)