Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сравнить две таблицы и отличия вынести в третью
 
Добрый день!
Помогите, пожалуйста. Нужно средствами VBA сравнить таблицы "Склад" и "Выдача" и отличия вынести  в таблицу "Результат".
В таблицах только цифры. Могут быть пустые ячейки.
 
На всякий случай решение формулой массива:

=ИНДЕКС($A$2:$A$26;НАИМЕНЬШИЙ(ЕСЛИ(СЧЁТЕСЛИ($B$2:$B$12;$A$2:$A$26)=0;СТРОКА($A$2:$A$26)-1);СТРОКА(F1)))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Спасибо, но массивом я умею. Хочу запилить в процедуру...
Страницы: 1
Читают тему (гостей: 1)
Наверх