Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Поиск в строке магазина с миниальной ценой
 
Добрый День.
Прошу помочь.
У меня все данные в строке, циклично, в конце данных мне нужно вывести самый дешевый и в каком он магазине.
Минимальные значение я вывел, а вот как указать в соседней ячейки в каком он магазине???

Спасибо.
 
Код
=ИНДЕКС(A3:O3;1;ПОИСКПОЗ(P3;A3:O3;0)-2)
 
Спасибо, Большое.
 
DopplerEffect, строку можно строку не указывать

=ПРОСМОТР(P3;C3:O3;A3:M3)
 
r_a_s, из справки
Цитата
  • Пустые ячейки, логические значения и текст в массиве или ссылке игнорируются.

Таким образом Вашу формулу:
=МИН(C3;F3;I3;L3;O3)
можно заменить на
=МИН(A3:O3)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1
Читают тему (гостей: 1)
Наверх