Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как подятнуть данные из таблицы на основе одного значения, Как подятнуть данные из таблицы на основе одного значения
 
Всем доброго времени суток.

Есть файл с двумя листами:
"Лист" Анкета.
"Лист" Выдача товара.

Хочу сделать такую весчь: если человек вносит на "Листе" Выдача товара - Номер Акта, чтобы в поля: товар, серийник, дата продажи, дата поступления в сервис, комплектация, неисправность и внешний вид - подтягивались с листа "Анкета".
Пример:
я ставлю номер акта "1111", а во все пустые поля подтягивается информация из таблицы "Анкета", которая соответсвует этому номеру.

Вроде и представляю как, но чет уже 8 час бьюсь - не могу сообразить.

Буду очень признателен за помощь, или совет куда мне идти и читать форум (мои поиски не дали результата).
Грустно мозгу в банке...Но в черепе грустней.
 
В "Приемы" заглядывали? Вот статья - Ваш случай.
 
Юрий М,

спасибо за помощь. Теперь буду не только поиском пытаться найти решение.
Грустно мозгу в банке...Но в черепе грустней.
 
Я как раз поиском и нашёл ))
 
Код
=ВПР($AB$8;Анкета!$A$2:$L$5;6;ЛОЖЬ)

Пример на одной ячейке, далее сами
 
ivanok_v2,

благодарю за помощь. Смысл понял. И тупил я походу очень)

Спасибо!
Грустно мозгу в банке...Но в черепе грустней.
 
Олег Самусин, не нужно писать через строку - читабельность от этого лучше не становится.
Страницы: 1
Читают тему (гостей: 1)
Наверх