Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Отображать остаток на конец дня по последнему событию
 
Доброй ночи!
Остаток на конец дня считается по формуле и выводится в каждой строке столбца Е.
Как сделать так, чтоб остаток на конец дня (столбец Е) отображался только в одной  ячейке за день, в строке последнего события?
Например за 16.07.18 - это 95,14 в ячейке Е6. Остальные ячейки за этот день должны быть пустые.
Ожидаемый результат в столбце F.
 
del
Изменено: Александр П. - 5 Сен 2018 07:21:13
 
Добрый день. формула для Е2
Код
=ЕСЛИ([@Дата]=A3;"";СУММ($C$2:C2)-СУММ($D$2:D2))
Изменено: adike - 5 Сен 2018 06:41:36
 
Александр П., ваша формула не работает. В Е3 есть ссылка на Е2, но когда дата повторится, предыдущая ячейка становится "", и суммируясь с нижней ячейкой будет выдавать ошибку.
 
adike, Да, видать не проснулся, раз такую ересь написал. Благодарю
 
еще вариант
Код
=ЕСЛИ(СЧЁТЕСЛИ([Дата];A2)<>СЧЁТЕСЛИ($A$2:A2;A2);"";E2)
Лень двигатель прогресса, доказано!!!
 
adike, большое спасибо! Получилось!)
 
Сергей, спасибо)
Страницы: 1
Читают тему (гостей: 1)
Наверх