Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Изменение формата даты и времени в csv файле
 
У меня такая проблема. В архиве в файле есть столбец с датой и временем в формате: дд.мм.гггг чч:мм:сс. Надо его поменять таким образом, чтобы получилось в формате: гггг-мм-дд чч:мм:сс. И надо чтобы файл остался в формате csv. Заранее спасибо... (желательно еще описать как это сделать)
 
mary_D, файл битый
 
mary_D, в В2 вставить формулу
Код
=ТЕКСТ(A2;"ГГГГ-ММ-ДД чч:мм:сс")
, автозаполнить по столбцу, скопировать, вставить в А2 как значения, удалить ст. В, сохранить как CSV.
Архив из #1 открывается 7ZIP 16.04, не открывается WinRAR 3.8.
 
mary_D, 7zip не открывает.
 
7ZIP 18.01 открывает нормально
Лень двигатель прогресса, доказано!!!
 
Казанский, большое спасибо, все сработало...
Страницы: 1
Читают тему (гостей: 1)
Наверх