Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Формула, проверяющая повтор по двум признакам
 
Всем привет. Запутался помогите разобраться, пожалуйста, нужна формула, которая выведет символ V в столбце C, напротив повторяющегося имени из столбца B, если у этого же имени такая же группе (столбец A), как и у повтора.
В примере условное форматирование по повторам для наглядности.
Важно условие - эта таблица будет постоянно расширяться, поэтому Диапозон должен быть, например, (A1:A) чтобы учитывать все новые и старые строки.
Изменено: DimLV - 7 Сен 2018 13:20:09
 
Так нужно?
=ЕСЛИ(СЧЁТЕСЛИМН(A:A;A2;B:B;B2)>1;"V";"")
Скажи мне, кудесник, любимец ба’гов...

 
Цитата
_Boroda_ написал:
Так нужно?
Да! Оно! Я был так близок )) Благодарю :)  
 
для комплекта
=TEXT(COUNTIFS(A:A;A3;B:B;B3)-1;"V;;")
Страницы: 1
Читают тему (гостей: 1)
Наверх