Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Проверить по номеру и сложить значения каждого человека
 
Добрый день Помогите решить задачу. Имеется список людей. К каждому прикреплен ИД Инструктора. Как сделать проверку По ИД  прикрепленного инструктора и сложить значения каждого человека?
 
Цитата
leofa написал:
По ИД  прикрепленного инструктора
Добрый, а что есть проверка, что вы имеете ввиду?
Цитата
leofa написал:
сложить значения каждого человека
Куда сложить, в столбец Е?
в общем, не понятно. распишите подробней.
 
Я тоже мало что понял.
 
простите, что не понятно объяснил, Надо что бы в ячейке G6 была проверка у кого ID =15 складывать их результат, т. есть 20+20+10  
 
leofa,
Код
=СУММЕСЛИ($C$2:$C$16;15;$E$2:$E$16)
 
Все равно ничего не понятно
Так?
=СУММЕСЛИ(C:C;15;E:E)
Скажи мне, кудесник, любимец ба’гов...

 
Цитата
leofa написал:
Надо что бы в ячейке G6 была проверка у кого ID =15
А в примере других и нет - с ТАКИМ примером сработает и обычное суммирование (без проверки). Поленились заполнить таблицу.
 
Цитата
a.i.mershik написал:
=СУММЕСЛИ($C$2:$C$16;15;$E$2:$E$16)
Огромное спасибо. То что надо.
Страницы: 1
Читают тему (гостей: 2)
Наверх