Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автоматическая запись результата ИСТИНА/ЛОЖЬ построчно на другой лист
 
Имеется ячейка A1, в которую несколько раз в минуту автоматически записывается число. И имеется ячейка B1, в которую записывается другое число. Написал условие:

=ЕСЛИ(A1=B1;"ИСТИНА";"ЛОЖЬ")

Как сделать, чтобы при каждой ИСТИНЕ она записывалась бы на другой Лист в новую строку?

Пример:

Лист1

Ячейка B1 содержит число 1000. А за минуту в ячейке A1 число менялось пять раз 1000 900 800 1000 1000

Надо чтобы на Листе2 отобразилось:

A1 ИСТИНА
A2 ИСТИНА
A3 ИСТИНА

Помогите, пожалуйста.
Изменено: johnplacebo - 12 Сен 2018 20:55:23
 
Проверьте.
 
Цитата
Юрий М написал:
Проверьте.
Спасибо большое за помощь :)
 
Без комбобоксов   :)  и с проверкой на случай если на листе2 нет ни одной записи    
 
Не сработает:
Цитата
johnplacebo написал:
Имеется ячейка A1, в которую несколько раз в минуту автоматически записывается число
Подойдёт только для ручного ввода.
P.S. А у меня и нет КомбоБоксов - только ТекстБоксы )
 
Цитата
_Igor_61 написал:
Без комбобоксов     и с проверкой на случай если на листе2 нет ни одной записи    
Что-то не работает (
 
Наверное потому не работает, что уже есть #5  :)
У меня работает, но от ручного ввода
И да, Юрий М, ТекстБоксы, ну невнимательный я  :)
johnplacebo, проверьте еще вариант - по условию в другой ячейке
Изменено: _Igor_61 - 12 Сен 2018 22:18:32
 
Цитата
_Igor_61 написал:
johnplacebo , проверьте еще вариант - по условию в другой ячейке
Спасибо за помощь. Работает :)
 
Ну вот, получилось все-таки  :)  
Страницы: 1
Читают тему (гостей: 1)
Наверх