Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Динамическое закрашивание ячеек по определенному условию
 
Ребята, добрый день, нужна ваша помощь.

У нас есть склад в нем находится определенное количество товаров, учет введется в таблице. В таблице имеются колонки с фактическим количеством товаров на складе и с наименованиями каждого месяца. Согласно этой информации нам нужно видеть сколько будет затребовано для следующего месяца, как можно сделать, чтобы согласно фактического количества закрашивал определенные ячейки. Допустим, есть у нас 10 шт. на складе  ручек, каждый месяц нам нужно по 5 шт., значит данным количеством мы можем покрыть только 2 месяца. При этом стоит учитывать, что месяца могут удаляться и добавляться...
 
Добрый и Вам. Правило для УФ:
=СУММ($C6:C6)>$A6
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Bema, Спасибо, а как сделать, чтобы то количество, которое можно покрыть закрашивались в зеленый цвет.  
 
Так:
=И(СУММ($C6:C6)<=$A6;$A6<>0)
Изменено: Bema - 13 Сен 2018 12:42:56 (Перезалил файл)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
Страницы: 1
Читают тему (гостей: 1)
Наверх