Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Коментарии в макросе не отражаются на русском языке
 
Добрый день. Мне прислали текст макроса, но коментарии там на русском языке, а у меня отражается аброкадабра. Как сделать так, чтобы коментарии отражались на русском языке?
leon307
 
Леонид Алхимов, смените раскладу на кирилицу и вставляйте код макроса в редактор
 
Спасибо, но и так ничего не получается.  Если скопировать в ворд, то коментарии на русском языке, а когда вставляю в редактор то в нем даже при русской раскладке все-равно выдает только символы типа ?
leon307
 
Леонид Алхимов,  Выделять и копировать нужно тоже при русской раскладке.
 
Леонид Алхимов,
раскладка и в редакторе и в блокноте дожна быть одинаковая ;)
 
Зайдите в меню: Tools -Options -Editor Format. Выберите в списке Comment Text и правее в вып.списке Font выберите шрифт, для которого будет написано в скобках (кириллический) или (cirillic)
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
Страницы: 1
Читают тему (гостей: 1)
Наверх