Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Если число в одной ячейке больше числа в другой ячейке в 100 раз, то ставить "Yes"
 
Уважаемые специалисты, нужно прописать формулу: Если число в одной ячейке больше числа в другой ячейке в 100 раз, то ставить "Yes". Как это лучше сделать? Нужно решение в виде формулы, пожалуйста.

Скриншот: http://prntscr.com/ktz77f
Изменено: andrewu - 14 Сен 2018 09:58:26
 
Код
=ЕСЛИ(B1/A1>=100;"Да";"Нет")
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
=ЕСЛИ(ОднаЯчейка = ДругаяЯчейка*100;"Yes")
Изменено: Ігор Гончаренко - 13 Сен 2018 16:37:09
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Bema, в каком формате должна быть колонка с результатом?
Скрин: http://prntscr.com/ktz77f
 
andrewu, не понял вопрос.
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
общий формат - в самый раз
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Код
=ЕСЛИ(G2%<E2;"Нет";"Да")
Алексей М.
Страницы: 1
Читают тему (гостей: 1)
Наверх