Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
перенос данных из одной таблицы в другую
 
Добрый день,
необходима помощь по упрощению переноса данных из одной таблицы в другую, для отчетности
во вложении файл пример
на листе mr_aru_arved (1) уже сформированный отчет за 15.10.2017, необходимо с листа sheet1 перенести данные на лист mr_aru_arved (1) по значениям ячеек колонки В там где выделено желтым
 
Untamed_WIngs, ЭТО пробовали? https://www.planetaexcel.ru/techniques/2/81/...
если это вы подразумеваете под перенести...
или вам нужно посчитать количество?!  что конкретно нужно сделать, покажите в примере результат?
Изменено: a.i.mershik - 14 Сен 2018 11:51:44
 
a.i.mershik,
функции vlookup и hlookup не подходят к сожалению
возможно по скриншоту будет более понятно как необходимо заполнить?
 
Цитата
Untamed_WIngs написал:
функции vlookup и hlookup не подходят к сожалению
уверены???
формула массива в Е2 и протянуть вниз и влево:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Sheet1!$C:$C;ПОИСКПОЗ(E$1&$B2;Sheet1!$B:$B&Sheet1!$A:$A;0));"")

а вот не массивная..  

Код
=СУММПРОИЗВ((E$1=Sheet1!$B:$B)*(Sheet1!$A:$A='mr_aru_arved (1)'!$B2);Sheet1!$C:$C)
Изменено: a.i.mershik - 14 Сен 2018 14:10:15
 
a.i.mershik спасибо, вторая формула подошла, на большом отчете сработало!
Страницы: 1
Читают тему (гостей: 1)
Наверх