Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как в одной колонке отобразить данные из двух других, если они постоянно пополняются
 
Добрый вечер, подскажите пожалуйста, как в произвольной колонке отобразить данные сначала из одной колонки, а потом из другой, если содержимое колонок постоянно пополняется?
 
Код
=ЕСЛИ(B4<>"";B4;ЕСЛИ(СТРОКА()<4+СЧЁТ($B$4:$D$9999);ИНДЕКС(D:D;СТРОКА()-СЧЁТ($B$4:$B$9999));""))
Изменено: Казанский - 14 Сен 2018 21:44:23 (немного укоротил формулу)
 
Посмотрите, очень похожий вопрос Объединение списков с разных листов
 
Казанский, Alec Perle Спасибо, большое!  
Страницы: 1
Читают тему (гостей: 1)
Наверх