Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подтянуть данные из таблицы
 
Прошу помочь с формулой для добавления данных в таблицу "Результат" из "Исходных данных".
 
Хм, а что происходит? Где первая тема? Где вторая? Вроде была...
 
Нужна помощь именно в части написания формулы.
Что нужно добавить, чтобы учесть третью переменную:
=ИНДЕКС($C$16:$J$27;ПОИСКПОЗ(C$2;$B$16:$B$27;0);ПОИСКПОЗ($A3;$C$15:$J$15;0))
 
=IFERROR(INDEX($C$16:$J$27;MATCH(C$2&$B3;INDEX($B$16:$B$27&$A$16:$A$27;););MATCH($A3;$C$15:$J$15;));"")
Изменено: БМВ - 16 Сен 2018 16:53:43
 
Цитата
БМВ написал:
=IFERROR(INDEX($C$16:$J$27;MATCH(C$2&$B3;INDEX($B$16:$B$27&$A$16:$A$27;);MATCH($A3;$C$15:$J$15;));"")
Спасибо Вам!)  
 
Цитата
БМВ написал:
=IFERROR("Плохое название темы у ТС"; "Медведь предлагает новое")
:qstn:
 
Андрей VG,  Андрей, ошибка синтаксиса :-) :-P
Страницы: 1
Читают тему (гостей: 2)
Наверх