Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как скопировать по несколько раз строки в Excel
 
Здравствуйте подскажите пожалуйста как скопировать по несколько раз строки в Excel

Для примера у нас есть такие слова

один
два
три
четыре

Надо сделать вот так

один
один
один
один
два
два
два
два
три
три
три
три
четыре
четыре
четыре
четыре

Буду очень благодарен вашей помощи. Спасибо
 
Цитата
Diplo написал: как скопировать по несколько раз строки в Excel
Просто: один раз копируем, 3 раза - вставляем. Затем сортируем - лучше по первому(дополнительному) полю/столбу с номерами... ;)
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
Вариант.
=ИНДЕКС($A$1:$A$4;ОКРУГЛВВЕРХ(СТРОКА()/СЧЁТЗ(A$1:A$4);0))
 
Спасибо это очень легко. Вы мне помогли
 
Z, Спасибо это очень легко. Вы мне помогли
Страницы: 1
Читают тему (гостей: 1)
Наверх