Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммы с другого листа по ряду критериев
 
Добрый день! Дорогие участники форума, только на вас надеюсь иначе пропаду((( помогите пож, мне надо прописать суммеслимн (или какаую-то другую) так, чтобы на листе файла во вложении "отчет" собирались суммы с листа "база" по месяцу (1,2,3 и тд), по функциональному направлению и по виду выплат, на листе "база" - эти виды разбиты по файлу по каждому месяцу, у самой никак не получается, помогите пожалуйста!!  у меня файл на 2000 строк и почти 300 таких столбцов((((
 
MortyMurr, в С2 на лист отчет и протянуть
Код
=СУММПРОИЗВ(((отчет!$A2=база!$A$3:$A$15)*(C$1=база!$B$1:$S$1)*(база!$B$2:$S$2=отчет!$B2))*база!$B$3:$S$15)
 
У меня такая же формула, но
Цитата
MortyMurr написал:
файл на 2000 строк и почти 300 таких столбцов
тормоза будут, вероятно.
 
См. Приемы - Редизайнер таблиц и Сводные таблицы - решение на их основе.
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)
 
=SUMIF(база!$A:$A;$A2;INDEX(база!$1:$1048576;;MATCH($B2;база!$2:$2;)-1+C$1))
Страницы: 1
Читают тему (гостей: 1)
Наверх