Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Выделить значения, которые встречаются в другом столбце
 
Приветствую всех! Помогите пожалуйста. Как выделить значения в столбце А, совпадающие со значениями в столбце B?
Подробно:
Есть столбец А с условными значениями: 1 1 1 2 2 3 3 3 3 3 4 4  5
И есть столбец В с условными значениями: 2 4
Как можно выделить в столбце А именно те значения, которые присутствуют в столбце В.  
Изменено: abdulov.777 - 22 Ноя 2018 17:36:20
 
Можно выделить с помощью условного форматирования, которое можно написать в Вашем примере, который Вы не прикрепили.
 
нужен файл (столько цифр набирать руками - не кошерно)
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Забыл прикрепить. Извиняюсь.
Вы имеете ввиду условное форматирование по повторяющимся значениям? Если да, то этот способ не подходит, так как будут выделены также числа которые повторяются в столбце А, но отсутствующие в столбце Б. Тогда как необходимо выделение только тех повторяющихся значений, которые имеются в столбце Б
Изменено: abdulov.777 - 22 Ноя 2018 17:41:42
 
=СЧЁТЕСЛИ(C3;RC) > 0
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Спасибо большое! То, что нужно!
Страницы: 1
Читают тему (гостей: 1)
Наверх