Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Вывести слово и минимальное количество повторений слова
 
Файлы прикрепил. Лист - Исходные данные(3). Нужно считать по столбцу - Товар. И например потом после Таблицы вывести - Меньше всего - Песок - 5. Как такое сделать не знаю, нашел только как большее вывести.
Вот для большего количества повторений
Код
 =ИНДЕКС(A1:A7;МОДА(ПОИСКПОЗ(A1:A7;A1:A7;0)))
 
Первое, что написалось
=ИНДЕКС(C2:C40;ПОИСКПОЗ(МИН(ЕСЛИ(A2:A40;СЧЁТЕСЛИ(C2:C40;C2:C40)));ЕСЛИ(A2:A40;СЧЁТЕСЛИ(C2:C40;C2:C40));))
Формула массива, вод тремя клавишами
 
Массивная
=INDEX(C:C;MOD(SMALL(IF(ISTEXT(C2:C40);COUNTIF(C2:C40;C2:C40)+ROW(C2:C40)%%);1);1)/1%%)
Изменено: БМВ - 2 Дек 2018 12:57:43
 
Я не понял как ее применить, у меня выводит - #ЗНАЧ!
Изменено: Cepairda - 2 Дек 2018 17:47:17
 
Вы вставили в цитату целое сообщение. Это так нужно? Копировали и то, что под формулой написано. Но не прочитали! Так зачем это бездумное копирование?
Поищите на форуме о формуле массива.
 
Спасибо, работает ! Разобраться бы еще какая здесь логика !
Изменено: Cepairda - 2 Дек 2018 17:47:39
 
Вернитесь, уудерите бессмысленное копирование!
 
Цитата
vikttur написал:
Вы вставили в цитату целое сообщение. Это так нужно? Копировали и то, что под формулой написано. Но не прочитали! Так зачем это бездумное копирование?Поищите на форуме о формуле массива.
Я читал, что вы писали, что формула массива и спасибо за формулу, просто не пойму почему она не работает (
Что я не так сделал, я просто скопировал формулы и вставил в ячейку.
 
Cepairda, Вы читаете только то что желаете или то что вам пишут?
Цитата
vikttur написал:
Формула массива, вод тремя клавишами
Цитата
vikttur написал:
Вы вставили в цитату целое сообщение. Это так нужно?
Цитата
vikttur написал:
бессмысленное копирование!
это относилось к оформлению сообщения.
Каков смысл в цитировании моего сообщения целиком да еще и с текстом что было  приложение?
Изменено: БМВ - 2 Дек 2018 13:41:03
 
Cepairda, запомните: кнопка цитирования не для ответа!
Вернитесь в свои сообщения и удалите то, что Вы ошибочно считаете цитатой.
Страницы: 1
Читают тему (гостей: 1)
Наверх