Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Слияние в одной ячейке двух типов числовых данных (число и процент)
 
Имеется таблица, с колонками 1, 2, 3. колонка 3 представляет собой разницу между "1"и "2" в процентах. Можно ли как-то слить данные в виде текса из колонок "2" и "3"  что бы данные выглядели как в колонке 4. То есть число и рядом кол-во процентов в скобках
 
=ТЕКСТ([2];"0")&" ("&ТЕКСТ([3];"0%")&")"

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
еще в догонку
Код
=C2&" ("&ТЕКСТ(C2/B2-1;"0%")&")"
Лень двигатель прогресса, доказано!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх