Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Фильтр формулой. Отобразить значения на другом листе исходя из критерия выпадающего списка
 
Всем доброго дня!

Помогите, пожалуйста, решить задачу.
На листе 1 в столбце А список значений (1, 2, 3), а в столбцах BCD данные в виде букв, для примера.
На листе 2 в А1 выпадающий список значений (1, 2, 3), необходимо чтобы в столбцах BCD появлялись значения из листа 1 согласно выбранному значению в А1.
То есть аналог фильтра только формулой.
Возможно ли такое?

Спасибо!
 
доп столбец либо массивность либо макрос
в файле доп столбец
Лень двигатель прогресса, доказано!!!
 
Уточните название темы по задаче. Модераторы заменят
 
vikttur, вроде как "Фильтр формулой" можно и оставить только добавить в скобках "(Отобразить значения на другом листе исходя из критерия выпадающего списка)"  
Лень двигатель прогресса, доказано!!!
 
vikttur, простите, не могу сообразить, согласен на любую поправку.
Сергей, круто! Спасибо!
 
еще вариант
фм=ЕСЛИОШИБКА(ИНДЕКС(Лист1!B$1:B$200;НАИМЕНЬШИЙ(ЕСЛИ($A$1=Лист1!$A$1:$A$200;СТРОКА($A$1:$A$200));СТРОКА(A1)));"")
Изменено: artyrH - 4 Дек 2018 16:44:23
Страницы: 1
Читают тему (гостей: 1)
Наверх