Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
ВПР ищет первое значение. Нужно нескольких значений в строчку
 
Всем спасибо.  
Изменено: Alex.Mari - 4 Дек 2018 15:39:49
 
Alex.Mari,
Цитата
Alex.Mari написал:
что бы тянулись ( в строчку ) все найденные значения
вот тут посмотрите  https://www.planetaexcel.ru/techniques/2/81/

или вариант такой
но при условии что данные в столбце Атрибут не повторяются для выбранного названия т.к. если будут повторятся они не попадут в желаемый результат
Код
=ИНДЕКС($B$2:$B$22;ПОИСКПОЗ(1;ИНДЕКС((СЧЁТЕСЛИ($D$5:D5;$B$2:$B$22)=0)/($A$2:$A$22=$D5);0);0))
Изменено: Mershik - 4 Дек 2018 15:57:14
 
UDF
https://www.planetaexcel.ru/forum/index.php?PAGE_NAME=read&FID=2&TID=10&TITLE_SEO=10
 
Alex.Mari, а теперь то же самое, только БЕЗ цитаты.
 
Спасибо , разобрался. Можно удалить  
 
Цитата
Alex.Mari написал:
Можно удалить
Alex.Mari, форум ведь не только для Вас - другие зайдут с аналогичной проблемой, а Вы "удалить"... И зачем почистили стартовое сообщение?
Страницы: 1
Читают тему (гостей: 1)
Наверх