Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Получить значение из ячейки правее искомого игрока из таблицы с максимальной датой
 
Добрый день уважаемые знатоки! пожалуйста помогите !
вопрос такой если у меня каждый день список дублируется вниз,как мне дать формулу который вибрал только значение из последной недели
пример прекрепляю(на листе Sheet1 нужно чтоб формула отоброжала значение только паследной неделии)
 
Название темы:
Получить значение из ячейки правее искомого игрока из таблицы с максимальной датой
=СУММЕСЛИ(ИНДЕКС(Расчёт!$C:$C;ПОИСКПОЗ(МАКС(Расчёт!$B:$B);Расчёт!$B:$B;0)+1):ИНДЕКС(Расчёт!$C:$C;ЧСТРОК(Расчёт!$C:$C));"gavprincip";ИНДЕКС(Расчёт!$D:$D;ПОИСКПОЗ(МАКС(Расчёт!$B:$B);Расчёт!$B:$B;0)+1):ИНДЕКС(Расчёт!$D:$D;ЧСТРОК(Расчёт!$D:$D)))
или
=ИНДЕКС(ИНДЕКС(Расчёт!$D:$D;ПОИСКПОЗ(МАКС(Расчёт!$B:$B);Расчёт!$B:$B;0)+1):ИНДЕКС(Расчёт!$D:$D;ЧСТРОК(Расчёт!$D:$D));ПОИСКПОЗ("gavprincip";ИНДЕКС(Расчёт!$C:$C;ПОИСКПОЗ(МАКС(Расчёт!$B:$B);Расчёт!$B:$B;0)+1):ИНДЕКС(Расчёт!$C:$C;ЧСТРОК(Расчёт!$C:$C));0))

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
Если последняя неделя это последняя по списку, а не с макисмальной даты
=VLOOKUP("gavprincip";INDEX(Расчёт!C:C;LOOKUP(2;1/(Расчёт!$B$1:$B99<>"");ROW(Расчёт!$B$1:$B$99))):INDEX(Расчёт!D:D;LOOKUP(2;1/(Расчёт!$C$1:$C$99<>"");ROW(Расчёт!B1:B99)));2;)
 
Спасибо Вам огромное !
Страницы: 1
Читают тему (гостей: 1)
Наверх