Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
сумма по критериям
 
товарколво сумма колво сумма итог колво
абс 1020 10 15 формула
вгд 1220 20 40
крм 5 105 10
Здравствуйте какую формулу можно сделать. чтобы суммировать только колво.
спасибо.
Изменено: чернов - 6 Дек 2018 07:54:59 (пример на втором листе. спасибо за помощь)
 
Цитата
чернов написал:
какую формулу
разнообразную
например SUMIF использовать
=SUM(IF(a$1="колво";a2;0);IF(B$1="колво";B2;0);IF(C$1="колво";C2;0);IF(d$1="колво";D2;0);IF(E$1="колво";E2;0))
А что? SUM есть. IF тоже на месте. :-)
 
пример выложил посмотрите пожалуйста
 
Вам написали
Цитата
БМВ написал:
например SUMIF использовать
попробовать то не хотите
Код
 =СУММЕСЛИ($D$2:$I$2;"Кол-во";D13:I13)
Лень двигатель прогресса, доказано!!!
 
если можно в примере. как то у меня одинаковые суммы выходят
 
если данные одинаковые то и суммы будут одинаковые сами покажите в примере что не получилось
Лень двигатель прогресса, доказано!!!
 
=СУММ((Лист1!$D$4:$BL$700>0)*(Лист1!D$3:BL$3=C$1)*(Лист1!$B$4:$B$700=$A2))
есть такой массив только она суммирует только ячейки
 
Цитата
чернов написал: пример на втором листе
что за бред, на втором листе кальций магний, точка 1 ....
Цитата
чернов написал:
=СУММ((Лист1!$D$4:$BL$700>0)*(Лист1!D$3:BL$3=C$1)*(Лист1!$B$4:$B$700=$A2))
формула ссылается на первый лист где круглый квадрат синего цвета
Лень двигатель прогресса, доказано!!!
 
Код
=СУММ(($B9:$B9=B9)*($D$4:$IM$4=$IN$4)*$D9:$IM9)

спасибо всем нашел все таки на форуме
 

Добрый день, у меня похожий вопрос. Маюсь над задачей из одной таблицы выдернуть данные в другую по условиям. Обычно делаю или ВПР или Суммесли (Суммеслимн), но иногда попадаются такие строки где несколько условий в одной ячейке. Для понимания скриншот http://prntscr.com/lrfpze. Данные из Таблицы 2 в Таблицу 1

 
Создайте отдельную тему с названием, отражающим суть задачи.
Страницы: 1
Читают тему (гостей: 1)
Наверх