Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
При совпадении артикулов - подставлять дату из ячейки прихода артикула, если не совпадает - переходим к дате прихода нового артикула
 
Добрый день!
Уважаемые ГУРУ прошу вашей помощи в следующей проблеме (уже сломал всю голову)

Мы имеем таблицу с датами приходов и отгрузок  товара на склад /со склада в разрезе артикулов
Нужно высчитать количество дней (от прихода) по каждой отгрузке в разрезе артикула, т.е. при протягивании формулы  - при обращении по каждой строке к артикулу - как только видим новый артикул происходит отчет дней до отгрузки от даты прихода этого артикула


В файле мы видим артикул, даты приходов и отгрузок, количество приходов, количество отгрузок по дням
 
Серu, наверное в столбце К
в к2 и протянуть
Код
=ЕСЛИ(СЧЁТЕСЛИ(A$1:A1;A2)>=1;C2-C1+K1;0)
Изменено: Mershik - 6 Дек 2018 15:28:48
 
смотрим колонки K L  в колонке К  - правильно, но там руками указана ячейка от которой расчитывать
а колонка L - сформирована сейчас при протягивании формулы РАЗНДАТ, т.е. формула должна в кажой строке обращаться к артикулу и если артикул сменился - начальной датой считаем раннюю дату артикула  
 
Слов нет!!!!
СПАСИБО ОГРОМНОЕ!!!!!!!!!!!!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх