Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Некорректная подстановка значения функцией ВПР
 
Помогите разобраться с функцией ВПР. Есть табличка с данными. Нужно при выборе текстового вида расходов сделать вывод числового. Но ВПР работает не корректно - что то подставляет правильно, а что то нет.
В чем ошибка?
 
А какой последний параметр функции? Почитайте.
 
Интервальный просмотр?
 
он самый
 
Вы пропустили кусок формулы.
Строго по правилам надо писать ЛОЖЬ, но 0 в четыре раза короче.
=ВПР(F4;C3:D11;2;0)

Если этот параметр пропущен, по умолчанию он равен ИСТИНА (1), формула ищет приблизительное соответствие, и если исходные данные не являются отсортированным числовым массивом, выдает черти что.
Изменено: Xel - 6 Дек 2018 15:40:55
 
Все, разобрался. Всем спасибо.  8)  
Страницы: 1
Читают тему (гостей: 1)
Наверх