Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сравнение 2 ячеек и вывод значения в 3 ячейку
 
Необходимо сравнить значение ячейки A1 со значениями ячеек B1:B5 и если найдено совпадение A1 с одной из ячеек B1:B5, то присвоить ячейке C1 значение ячейки D но с номером соответствующим номеру ячейки C.
Например A1 совпало с B3, то ячейке C1 присвоить значение D3
Можно сделать если прописать 5 проверок ЕСЛИ(), но нужна короткая формула для 610 значений
 
для С1
Код
=ИНДЕКС(D:D;ПОИСКПОЗ(A1;B:B;))
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Код
=ИНДЕКС($D$1:$D$5;ПОИСКПОЗ(A1;$B$1:$B$5;0))
Согласие есть продукт при полном непротивлении сторон.
 
Спасибо большое, работает.
 
Цитата
vikttur написал:
KeRLaND, Вы как-то выборочно читаете...ЦитатаПравила форума.1. О нике.2. О названии темы.3. О файле-примере
Уже нашел.
Страницы: 1
Читают тему (гостей: 1)
Наверх