Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
распределение списка сотрудников по возрастной категории по группам
 
Помогите разобраться, как определить возрастную группу к которой принадлежит работник, учитывая его пол и возраст. Спасибо.
 
Код
=ЕСЛИ(E2="ж";ПРОСМОТР(РАЗНДАТ(C2;H2;"y");{0;25;30;35;40;45;50};{1;2;3;4;5;6;7});ПРОСМОТР(РАЗНДАТ(C2;H2;"y");{0;25;30;35;40;45};{1;2;3;4;5;6}))
 
вариант в файле
Лень двигатель прогресса, доказано!!!
 
исправленная и немного усовершенствованная формула artyrH,
=MIN(LOOKUP(DATEDIF(C2;H2;"y");{0;25;30;35;40;45;50};{1;2;3;4;5;6;7});IF(E3="ж";6;7))
Страницы: 1
Читают тему (гостей: 1)
Наверх