Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Отобрать значения по условию из двух столбцов
 
Доброго времени суток всем.

Помогите с написанием формулы, в примере столбец Е

Благодарю
 
Mirdv, а подробности решили опустить? догадайся сам?
 
Серьезно? что это значит? Вас надо упрашивать рассказать, что Вы хотите получить?  
 
Mershik, как упустили в файле четко описаны условия "Должно быть"
Лень двигатель прогресса, доказано!!!
 
Сергей, шутник! :)

Формула массива (ФМ) вводится Ctrl+Shift+Enter
Memento mori
 
Сергей, эх, действительно не заметил, но все равно  понятнее  конечно же от этого не стало)
 
Извините.
Условия такие на  примере строки 17:
если в столбце С значение истина, то размножить столбец А до предыдущего не пустого значения в столбце В
 
не совсем то
фм=
Код
=ЕСЛИ(ИНДЕКС(C$1:C$300;МИН(ЕСЛИ(ЕЧИСЛО(B2:B$300);СТРОКА(B2:B$300);"")));ЕСЛИ(ИЛИ(C1;B1<>"");43433;1+E1);"")

в e2
 
artyrH, добрый день.
я пошел другим путем
тем не менее, я искренне благодарен вам за решение. Ваша формула правильно отрабатывает
То что формат дат не совпадает, как в примере, с форматом после того как отработает формула это и не нужно, итак все понятно.
Всех вам благ
Страницы: 1
Читают тему (гостей: 1)
Наверх