Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Построение графика через функцию "ЕСЛИ"
 
Здравствуйте!
Подскажите, как можно повторить график, данный в условии, при помощи функции "ЕСЛИ", при том что Х=12, может быть указан 1 раз?
В данный момент программа ведет расчет по формуле:
=ЕСЛИ(И(A12>=0;A12<=3);3/3*(A12+3);ЕСЛИ(И(A12>3;A12<=8);2/5*(A12-3)+6;ЕСЛИ(И(A12>8;A12<=12);0/4*(A12-8)+8;ЕСЛИ(И(A12>12;A12<=12);3/0*(A12-12)+8;ЕСЛИ(И(A12>12;A12<=15);-3/3*(A12-12)+11;ЕСЛИ(И(A12>15;A12<=16);-8/1*(A12-15)+8;"не определено"))))))

Файл прикреплен.
1.jpg (166.99 КБ)
Изменено: olemaax - 26 Дек 2018 15:43:33
 
Цитата
olemaax написал:
Подскажите, как можно повторить график, данный в условии, при помощи функции "ЕСЛИ", при том что Х=12, может быть указан 1 раз?
Где это у Вас в примере?
 
olemaax, покажите исходные данные и покажите что должно получится и опишите почему именно так... у вас вроде все повторяет просто данные для диаграммы не дотянуты до 16
Изменено: Mershik - 26 Дек 2018 15:39:25
 
Все значения "Х" не должны повторяться, требование преподавателя, я уже всю голову сломал.

Цитата
Александр написал: Где это у Вас в примере?
Я прикрепил файл и картинку
 
olemaax, странно мне кажется тогда решения не может быть так как для точки нужны 2 координаты...ИМХО или поставить 12,000001)
Изменено: Mershik - 26 Дек 2018 15:50:38
 
Вот и я не могу понять...
Шаг у "Х" равен 1. Получается При значении 12, должно быть 2 ответа, но как такое возможно?
 
это оригинальное задание? или уже с Вашими выводами?  
 
Оригинальное, я ничего не придумывал
 
а нижняя часть с формулами построенная Вами?

Мне просто не совсем понятны, условия, которые перечислены в формуле, откуда они?
Изменено: Александр - 26 Дек 2018 16:37:57
 
Цитата
Александр написал:
Мне просто не совсем понятны, условия, которые перечислены в формуле, откуда они?
Нет, не все мое, вопрос не в самом решении, график строится верно. Вопрос в том, как избавиться от повторяющегося значения?
 
оригинальное задание покажите без искажений
 
olemaax, не жмите на кнопку цитирования бездумно.

Название темы должно отражать суть задачи, а не выбранный путь решения. График чего? Предложите. Модераторы заменят.
Страницы: 1
Читают тему (гостей: 1)
Наверх