Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Как подсчитать количество символов на листе ?
 
Доброе утро, специалисты по экселю.

Как подсчитать количество символов на листе ?
На листе есть - кроме обычных ячеек - еще и объединенные ячейки.

Пытался применить формулу в ячейке А1:
Код
=СУММПРОИЗВ(ДЛСТР(B1:AB55))
Но она не срабатывает. Если где-то в этом диапазоне B1:AB55 стоит значение #Н/Д (например в ячейке C6), то и формула в ячейке А1 выдает ошибку #Н/Д.

Как заставить формулу в ячейке А1, даже если в диапазоне B1:AB55 - есть ячейки с ошибками ?
В этом случае формула просто должна игнорировать эту ячейку, не считать количество знаков в ней.
 
Код
=СУММПРОИЗВ(ЕСЛИОШИБКА(ДЛСТР(B1:AB55);""))

ввод формулой массива
 
ФМ
Код
=СУММПРОИЗВ(ЕСЛИОШИБКА(ДЛСТР(B1:AB55);""))
 
Спасибо за ответы.
Страницы: 1
Читают тему (гостей: 1)
Наверх