Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Условное форматирование: несколько условий и диапазонов
 
Всем привет!

Есть проблема с выделением ячеек на листе, где идентификатором для строки является ячейка инф-ей: "Расход", а также числа строго больше 0.

Не получается понять какие диапазоны нужно задавать для форматирования. Предполагаю, что должно выйти что-то подобное:
Код
=ЕСЛИ(И($H$2:$H$10="Расход:";$I$2:$L$2>0;)
И вся проблема в том, что эти строки идут не самого начала листа (в исходном файле выше еще много информации)

Файл прилагаю.

Заранее спасибо.
Изменено: Omelan - 29 Дек 2018 10:04:56
 
Omelan,  В УФ для диапазона =$B$2:$E$10
Код
=И($A2="Расход:";B2>0)
Изменено: Mershik - 29 Дек 2018 10:18:16
 
Omelan, Почти правильно
смотрите  файл
Страницы: 1
Читают тему (гостей: 1)
Наверх