Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Отображение в одной строке несколько значений по месяцам
 
Всем добрый день. Подскажите, пож, как в сводной отобразить напротив одной фамилии все контракты по месяцам? Заранее спасибо.
 
Faso, а покажете желаемый результат
 
так?
 
Да, итог должен быть таким. :) Не вижу в файле механики, как это получено? Спасибо /Вам огромное за желание помочь. :)
 
Это вариант на Power Query (PQ). У Вас какая версия excel установлена?
 
2010, если я верно Вас поняла  
 
попробуйте скачать и установить PQ.
Удобный и полезный инструмент.
Изменено: Stics - 11 Янв 2019 17:20:13
 
На рабочих компах ничего устанавливать нельзя. Скажите, пожалуйста, а без этого "инструмента " у вас нет "разгадки" этого вопроса? :) Может без сводной, используя формулы?....Заранее спасибо.
 
можно и формулами
По вопросам из тем форума, личку не читаю.
 
Можно формулами...
Код
=ЕСЛИОШИБКА(ИНДЕКС(C$1:C$9;СУММПРОИЗВ(($A$3:$A$9=$A14)*ЕТЕКСТ(C$3:C$9)*СТРОКА(C$3:C$9)));"")
 
Просто Всем огромное спасибо за Ваш профессионализм и помощь!!! Дай Бог всем здоровья! :)
Страницы: 1
Читают тему (гостей: 2)
Наверх