Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
как в 2-х соседних стобцах вернуть данные из 2-х соседних строк другого листа
 
Пример в файле: в листах "2019-05" и "2019-07" в ячейках, помеченных желтым, нужно вернуть значения из листа Sum.
 
GingerOlg,

Дополнил Вашу формулу:
Код
=ВПР(ТЕКСТ(ЗНАЧЕН(ПРАВСИМВ(ЯЧЕЙКА("имяфайла";A1);2)+1);"ДД");Sum!A:C;3;0)
Изменено: Aleksei_Zhigulin - 14 Янв 2019 18:05:02
 
в с9 и d9 листа 2019-05 вставляете формулу =ИНДЕКС(Sum!$C$1:$C$10;АГРЕГАТ(15;6;(СТРОКА(Sum!$B$3:$B$10))/(Sum!$B$3:$B$10='2019-05'!$F$5);СТОЛБЕЦ()-СТОЛБЕЦ('2019-05'!$C$9)+1))
на другом листе по аналогии
 
Aleksei_Zhigulin, Anton555, спасибо большое!!!
Страницы: 1
Читают тему (гостей: 1)
Наверх