Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Автоматическое заполнение ячейки, автоматическое заполнение по своим параметрам
 
Подскажите, пожалуйста, какую формулу прописать, чтобы автоматически заполнялась ячейка при определенном содержании других

Есть таблица с данными с большим количеством строк. пример ниже:
ПунктподпунктМеталл
21золото
22серебро
23платина
24Свинец
нужно сделать, чтобы в другой таблице после введения ячеек "пункт" и "подпункт" далее в "названии" автоматически появлялось (подтягивалось) название металла с первой таблицы
ПунктПодпунктНазвание
21золото
22серебро
Подскажите, пожалуйста, как сделать


Пожалуйста, если кто сможет пусть, пожалуйста, напишет пример формулы в прикрепленном файле!
Изменено: jubatus - 21 Янв 2019 06:11:00
 
=впр() вам в помощь
 
Попробуйте.

В след раз обязательно прикрепляйте файл пример (Эксель). А то модераторы ругаться будут.
 
В G2 : =ИНДЕКС($C$2:$C$4;ПОИСКПОЗ(E2&" "&F2;$A$2:$A$4&" "&$B$2:$B$4;0))
Формула массива (Shft+Ctrl+Enter)
 
Всем БОЛЬШОЕ СПАСИБО!!! :)
очень помогли  
Страницы: 1
Читают тему (гостей: 3)
Наверх