Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Сравнение данных в двух столбцах, Как сравнить данные и вывести список
 
Добрый день! Как сравнить 2 столбца А и В, подставить значения напротив друг друга и не совпавшие значения в столбце А вывести внизу список столбца А.
Заранее спасибо!
 
проделайте следующее действия:
1. вставте колонку перед А
2. перед С вставте 2 колонки
(теперь у вас данные в столбцах В и Е. так?
3. в А1 =СЧЁТЕСЛИ(E:E;B1) и потянуть до конца списка
4. в Д1 =СЧЁТЕСЛИ(B:B;E1) и потянуть до конца списка в Е
5. Отметить колонки А, В, сортировка, Добавить уровень, Сортировать по А (по убыванию), потом по В от А до Я)
6. повторите то же самое для колонок Д и Е
все!

листайте вниз до первого 0 в А или Д, за первым 0 - несовпавшие значения.
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Я вам безмерно благодарен! Это просто гениально!.)))  
Страницы: 1
Читают тему (гостей: 1)
Наверх