Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Суммирование диапазона ячеек, высота которого указана в ячейке
 
Доброе время суток!

Подскажите пожалуйста, возможно есть готовая функция, а я не знаю о ней, нужно реализовать следующее:
Если в ячейке А1 стоит число 1, то суммировать диапазон В1:В10
Если в ячейке А1 стоит число 2, то суммировать диапазон В1:В20
Если в ячейке А1 стоит число 3, то суммировать диапазон В1:В30
ну и т.д.

Прошу прощение, если подобный вопрос уже обсуждался, даже не знаю как правильно сформулировать запрос на поиск.

Спасибо!
 
=СУММ(B1:ИНДЕКС(B:B;A1*10))
 
готовой ФУНКЦИИ нет, но есть несложная  формула , но она не подойдет к такому названию темы.
Детская формула :-)
Изменено: БМВ - 14 Мар 2019 23:29:58
 
уже изменил
 
vikttur, спасибо большое! Работает!
Страницы: 1
Читают тему (гостей: 1)
Наверх