Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Высчитать определенную сумму из процентов
 
КАК ВЫСЧИТАТЬ ОПРЕДЕЛЕННУЮ СУММУ ИЗ ПРОЦЕНТОВ, сумма выделена жёлтым, график процентного соотношения под ним. Как автоматизировать процесс? Всё сразу поймёте че хочу. весь день по форуму лазил, не нашёл.
Изменено: Jerry. - 27 Апр 2019 00:22:41
 
И Вам здравствуйте! У Вас CapsLock заклинило?
 
Щас так модно) Извините если что не так)
Юрий М, Поможете?
 
Цитата
Jerry. написал: Всё сразу поймёте че хочу
...и график процентного соотношения не нужен...
Код
=ПРОСМОТР(E18;{0;49,99;74,99;79,99;94,99};{-1000;-500;0;500;1000})
Согласие есть продукт при полном непротивлении сторон.
 
Спасибо большое!
Оказалось все так просто)
 
Или ВПР с неточным соответствием =ВПР($E$18;$A$23:$C$28;3;1) Таблица данной формулы
Баллы проверкиПризовые
00% - 49,99% -1000
5050% - 74,99%-500
7575% - 79.99%0
8080% - 94,99%500
9595% - 100%1000
1001000
 
Держите, использовал новую формулу ЕСЛИМН() Excel 2019, если у вас другая версия то можете заменить на =ЕСЛИ()
 
Цитата
Aleksey1107 написал:
ЕСЛИМН()
матерь божья, это кто ж эту функцию придумал.
 
Сам в шоке.
 
Цитата
БМВ написал:
это кто ж эту функцию придумал.
Кто придумал не знаю, предположу что разработчики Microsoft=))
Мысли в слух: "по описанию на сайте Microsoft =ЕСЛИМН() должна быть в и 2016, но странно дома у меня 2019 функция есть, на работе 2016 ее нет"
 
у меня 2016, ошибка скрипта. Думаю Sanya всё красиво и просто сделал.
 
Цитата
Aleksey1107 написал:
Мысли в слух: "по описанию на сайте Microsoft =ЕСЛИМН() должна быть в и 2016
Мысли про себя
IFS Note: This feature is available on Windows or Mac if you have Office 2019, or if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure you have the latest version of Office.
Что означает , если кратко, то оплати подписку 365 и пользуйся.
 
ну и все же с ЕСЛИ() для 2016
на мой взгляд удобнее, если у вас поменяются критерии по баллам то будет достаточно изменить их значение в соответствующей ячейки, конечно решать Вам

Скрытый текст
Страницы: 1
Читают тему (гостей: 1)
Наверх