Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Фильтр для отчетного периода Q4 2018 и всего 2019 года, Логические функций IF, OR, AND
 
Доброго времени сутук.
Нужна Ваша помощь
Задача. Формулой выделит,  IF(AND(10,11,12 месяцы 2018 и все месяцы с 1-12, 2019 года),TRUE,FALSE))
Данная формула необходима для дальнейших расчетов модели, фильтры не подходят.
Всем огромное спасибо кто отзовется.
 
Доброго и Вам. Проверяйте:
=ИЛИ(И(C2=2018;B2>=10);C2=2019)
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Идеально.
Спасибо!
 
Подскажите пожалуйста одну вещь.
Как сделать, если месяц 10,11,12/2018 года то возвращяем значение Q4 а если с 1-12 месяц/2019 то возврашаем значение [B]P8

формула вернула нужный данные. Я не учел что нужно "подкрутить" формулу так что бы не просто TRUE or FALSE, a конкретный период.
 
Как вопрос связан с темой?
 
Думаю, что можно продолжить )
Alex D, только не выходите за рамки заявленной темы: если Ваши вопросы связаны одной задачей, это не всегда означает, что они связаны одной темой.
 
Alex D, проверяйте:
=ЕСЛИ(И(C2=2018;B2>=10);"Q4";ЕСЛИ(C2=2019;"P8";""))
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Максим В., готово.
Спасибо!
Страницы: 1
Читают тему (гостей: 1)
Наверх