Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Заполнение таблицы дат с переносом выходных.
 
Задана начальная дата и количество месяцев. Надо создать таблицу с месячным промежутком, где необходимо учесть не поподание даты на выходные дни, то есть перенести дату на ближащий понедельник.
Изменено: t-g-g - 14 Июн 2019 09:19:41 (прикрепленный файл)
 
Цитата
t-g-g написал:
Возможно
возможно
Каждому For свой Next
 
Помогите пожалуйста создать.
 
=ЕСЛИ(СТРОКА(A1)<=$C$2;ДАТАМЕС($F$2;СТРОКА(A1))+(ДЕНЬНЕД(ДАТАМЕС($F$2;СТРОКА(A1)))>5)*(7-ДЕНЬНЕД(ДАТАМЕС($F$2;СТРОКА(A1)))+1);"")
Каждому For свой Next
 
Большое спасибо.
Страницы: 1
Читают тему (гостей: 2)
Наверх