Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Подтягивание данных по двум значениям
 
Добрый день!
Подскажите, пожалуйста, формулу, которая может упростить заполнение таблицы (файл примера, закладка "заполняем"), данными со второго листа (закладка "данные").
Формула определяла бы фамилию и дату и подтягивала значение с закладки "данные" на лист "заполняем".

А то приходиться разносить данные по разным датам и подтягивать ВПР'ом.
 
Сводной
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Дело говорите! Спасибо!
Но у меня форма определенная, там список фамилий, которых может не быть в данных.
 
Ну тогда формулой:
=ИНДЕКС(данные!$C$8:$D$17;ПОИСКПОЗ(ЕСЛИ(B$3<>"";B$3;A$3)&$A5;данные!$A$8:$A$17&данные!$B$8:$B$17;0);ПОИСКПОЗ(заполнить!B$4;данные!$C$7:$D$7;0))
Вводить тремя клавишами Ctrl+Shift+Enter
Если в мире всё бессмысленно, — сказала Алиса, — что мешает выдумать какой-нибудь смысл? ©Льюис Кэрролл
 
Спасибо Вам большое!)
Страницы: 1
Читают тему (гостей: 2)
Наверх