Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1
RSS
Определение места (1,2,3) по количеству с одинаковыми результатами
 
Здравствуйте!
Подскажите, как сделать чтобы 1, 2 и 3 места отображались корректно и не дублировались одинаковые результаты.
 
для того чтобы 1.2.3 места отражались корректно необходимо:
1. понимать что в Вашем понимание есть "корректное отображение мест"
2. разработать строгую систему определения занятого места в зависимости от имеющихся критериев оценки полученных результатоа
Программисты - это люди, решающие проблемы, о существовании которых Вы не подозревали, методами, которых Вы не понимаете!
 
Для ячейки F2 примените формулу
Код
=AGGREGATE(14;6;$A$1:$C$4/(E2>$A$1:$C$4);1)
и протяните её вправо
Изменено: jakim - 17 Июн 2019 22:24:33
 
jakim, спасибо огромное за помощь!

Цитата
Ігор Гончаренко написал: для того чтобы..........
и вам спасибо ;) (правда я ничего не понял....
 
Первое место
=МАКС($A$1:$C$4)
Дальше:
=ЕСЛИОШИБКА(НАИМЕНЬШИЙ($A$1:$C$4;СЧЁТЕСЛИ($A$1:$C$4;"<"&E2));)
 
Тоже работает, спасибо и вам!
 
Еще вариант.
=РАНГ(E2;$E$2:$P$2)+СЧЁТЕСЛИ($E$2:E2;E2)-1
 
Цитата
AleksSid написал:
Еще вариант.
Не проходит: пишет про циклическую ссылку.
Страницы: 1
Читают тему (гостей: 1)
Наверх